Probleem bij stap 2 van importeren


#1

Wanneer ik nieuwe mensen wil importeren, maak ik altijd eerst een exportbestand aan. Vervolgens maak ik het exportbestand leeg m.u.v. de kolomkoppen zodat ik zeker weet dat de import verloopt aan de hand van de laatste versie.

Alleen wanneer ik nu importeer krijg ik nadat de veldkoppelingen zijn gemaakt op het tweede importscherm rechts bovenin de melding ‘undifined variables: families’ en blijft hij draaien en komt niet op scherm 3. Dus ik moet het afbreken door naar de vorige pagina in de browser te gaan. Het veld ‘families’ zie ik ook nergens. Niet in het importbestand maar ook niet aan de rechterkant bij de databasevelden.

Is dit een fout in de importmodule of doe ik iets fout?

Met vriendelijke groet,

Marco van Groos


#2

@Bignose zou je het eens kunnen proberen met een bestand waar je de hele families van de nieuw te importeren leden meeneemt? Er is inderdaad een onhandigheid dat de familievolgorde bij 1 moet beginnen.

Je kunt mij ook even jouw bestand mailen, dan kan ik er verder naar kijken.


#3

Ik krijg ook deze melding…
Al idee hoe dit op te lossen?


#4

Is er een kenmerk voor de familie/PE opgegeven @Csfolmer? En als je werkt met een familievolgorde, begint die met 1?


#5

Ja moest nog kolom aanmaken en daar allemaal ‘0’ als waarde aangeven.
denk dat dit de minimale rijen zijn:

,Voornaam , Achternaam (gebr) , E-mail , families


#6

Ik ervoer ook dit probleem bij stap 2 “undefined variables: families”.
Opgelost door in het xlsx bestand een kolom families op te nemen en overal de waarde 0 te gebruiken. Misschien wel een handige aanwijzing voor op het import-scherm? @peterarends